Zyxel XS2210-28HP - 24-PORT GIGABIT POE+ L2 MANAGED + 4 SFP+ 10G (28 TOTAL PORTS) 375W Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Black
Zyxel XS2210-28HP - 24-PORT GIGABIT POE+ L2 MANAGED + 4 SFP+ 10G (28 TOTAL PORTS) 375W, Managed, L2, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack mounting, 1U
MSRP
$1,961.81
Public MSRP in CAD. Your quoted price comes from an account manager.
Get your price from a Dataworld account manager.
View Your Quote RequestTalk to Us(514) 738-6350
- Canadian-owned since 1979
- Authorized reseller of every brand we carry
- Public MSRP
- English and French
- For Canadian businesses
Overview
Zyxel XS2210-28HP - 24-PORT GIGABIT POE+ L2 MANAGED + 4 SFP+ 10G (28 TOTAL PORTS) 375W. Switch type: Managed, Switch layer: L2. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24. MAC address table: 16000 entries, Switching capacity: 128 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Power over Ethernet (PoE). Rack mounting, Form factor: 1U
Explore More
Specifications
- Switch type
- Managed
- Switch layer
- L2
- Quality of Service (QoS) support
- Yes
- Web-based management
- Yes
- Traffic shaping
- Yes
- ARP inspection
- Yes
- System event log
- Yes
- MIB support
- RFC 1066, RFC 1213, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2233, RFC 2358, RFC 2674, RFC 2819, RFC 2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
- Basic switching RJ-45 Ethernet ports quantity
- 24
- Basic switching RJ-45 Ethernet ports type
- Gigabit Ethernet (10/100/1000)
- SFP+ module slots quantity
- 4
- Networking standards
- IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
- 10G support
- Yes
- Port mirroring
- Yes
- IP routing
- Yes
- Flow control support
- Yes
- Link aggregation
- Yes
- Broadcast storm control
- Yes
- Rate limiting
- Yes
- Spanning tree protocol
- Yes
- MAC address auto-learning supported
- Yes
- VLAN support
- Yes
- Virtual LAN features
- Private VLAN, Protocol-based VLAN, Port-based VLAN
- Switching capacity
- 128 Gbit/s
- Throughput
- 95.2 Mpps
- MAC address table
- 16000 entries
- Number of queues
- 8
- Jumbo frames support
- Yes
- Jumbo frames
- 9000
- Packet buffer memory
- 1.5 MB
- DHCP features
- DHCP client
- Access Control List (ACL)
- Yes
- IGMP snooping
- Yes
- Security algorithms
- 802.1x RADIUS, SNMP, SSH, SSH-2
- MAC address filtering
- Yes
- SSH/SSL support
- Yes
- BPDU filtering/protection
- Yes
- Authentication
- MAC-based authentication
- Multicast support
- Yes
- Rack mounting
- Yes
- Stackable
- Yes
- Form factor
- 1U
- Product colour
- Black
- LED indicators
- Power, Status
- Safety
- LVD, BSMI
- Electromagnetic compatibility
- FCC 15 (A), CE (A), BSMI
- Noise level
- 42.075 dB
- Plug and Play
- Yes
- Mean time between failures (MTBF)
- 560726 h
- Power source
- AC
- AC input voltage
- 100 - 240 V
- Power consumption (max)
- 453 W
- Power over Ethernet (PoE)
- Yes
- Power over Ethernet (PoE) ports quantity
- 24
- Total Power over Ethernet (PoE) budget
- 375 W
- Operating temperature (T-T)
- 0 - 50 °C
- Storage temperature (T-T)
- -40 - 70 °C
- Operating relative humidity (H-H)
- 10 - 95%
- Storage relative humidity (H-H)
- 10 - 90%
- Heat dissipation
- 1483.4 BTU/h
- Width
- 440 mm
- Depth
- 330 mm
- Height
- 44.5 mm
- Weight
- 5.06 kg
- Cables included
- AC
- Rack mount kit
- Yes
- Package width
- 586 mm
- Package depth
- 452 mm
- Package height
- 97 mm
- Package weight
- 6.4 kg
- Certification
- RoHS
- Harmonized System (HS) code
- 85176990
Buying from Dataworld
- A competitive CAD quote from a Dataworld account manager.
- Montreal-based, serving Canadian businesses in English and French.




