Yealink
Yealink SIP-T58W PRO IP phone Grey LCD Wi-Fi
Yealink SIP-T58W PRO, IP Phone, Grey, Wireless handset, In-band, Out-of band, SIP info, 1000 entries, LCD
Part NumberT58W PRO
UPC0841885106506
MSRP
Price on Request
Available to Order
Quantity
Get your price from a Dataworld account manager.
View Your Quote RequestOverview
Yealink SIP-T58W PRO. Product type: IP Phone, Product colour: Grey, Handset type: Wireless handset. Dual-Tone Multi-Frequency (DTMF) modes: In-band, Out-of band, SIP info. Phonebook capacity: 1000 entries. Display: LCD, Display diagonal: 17.8 cm (7"), Display resolution: 1024 x 600 pixels. Voice codecs: G.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC
Explore More
Specifications
- Product type
- IP Phone
- Handset type
- Wireless handset
- Product colour
- Grey
- Wall mountable
- Yes
- Dual-Tone Multi-Frequency (DTMF) modes
- In-band, Out-of band, SIP info
- Hearing aid compatibility
- Yes
- Answering machine
- Yes
- Call waiting
- Yes
- Speed dialling
- Yes
- Intercom
- Yes
- Call hold
- Yes
- Call forwarding
- Yes
- Conference call
- Yes
- Redialing
- Yes
- Caller ID
- Yes
- Do not disturb function
- Yes
- Phonebook capacity
- 1000 entries
- Call park
- Yes
- Call pick up
- Yes
- Anonymous call
- Yes
- Anonymous call rejection
- Yes
- Full duplex
- Yes
- Call return
- Yes
- Call transfer
- Yes
- Message-waiting indicator (MWI)
- Yes
- Integrated voicemail
- Yes
- Keypad number of keys
- 27
- Number of function keys
- 7
- Display
- LCD
- Display diagonal
- 17.8 cm (7")
- Display resolution
- 1024 x 600 pixels
- Touchscreen
- Yes
- Touchscreen type
- Capacitive
- Speakerphone
- Yes
- Microphone mute
- Yes
- Voice codecs
- G.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC
- Noise reduction
- Yes
- Voice activity detection
- Yes
- Adaptive jitter buffers
- Yes
- Automatic gain control
- Yes
- Comfort noise generation (CNG)
- Yes
- Packet loss concealment (PLC)
- Yes
- Video resolutions
- 1280 x 720 pixels
- Video codecs
- H.264 High Profile, H.264, VP8
- Ethernet LAN
- Yes
- Ethernet LAN interface type
- Gigabit Ethernet
- Ethernet LAN data rates
- 1000 Mbit/s
- Wi-Fi
- Yes
- Wi-Fi standards
- 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n)
- Bluetooth
- Yes
- Bluetooth version
- 4.2
- Supported network protocols
- IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
- Quality of Service (QoS) support
- Yes
- Security algorithms
- 256-bit AES, HTTPS, TLS, WPA2, WPA3
- Networking standards
- IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af
- USB 2.0 ports quantity
- 2
- Ethernet LAN (RJ-45) ports
- 2
- RJ-9 ports quantity
- 2
- Power over Ethernet (PoE)
- Yes
- Operating temperature (T-T)
- 0 - 40 °C
- Operating relative humidity (H-H)
- 10 - 95%
- Number of handles included
- 1 pc(s)
- Harmonized System (HS) code
- 85171800
Buying from Dataworld
- A competitive CAD quote from a Dataworld account manager.
- Montreal-based, serving Canadian businesses in English and French.

