Skip to main content
Dataworld, authorized IT and AV reseller in Canada
Menu

Shop by Department

Language
TP-Link JetStream 16-Port 10GE SFP+ L2+ Managed Switch product photo
TP-Link JetStream 16-Port 10GE SFP+ L2+ Managed Switch product photo
TP-Link JetStream 16-Port 10GE SFP+ L2+ Managed Switch product photo
TP-Link

TP-Link JetStream 16-Port 10GE SFP+ L2+ Managed Switch

TP-Link JetStream 16-Port 10GE SFP+ L2+ Managed Switch, Managed, L2+/L3, Rack mounting

Part NumberSX3016F
UPC0840030702488

MSRP

$799.99

Public MSRP in CAD. Your quoted price comes from an account manager.

In Stock
Quantity

Get your price from a Dataworld account manager.

View Your Quote Request

Overview

TP-Link JetStream 16-Port 10GE SFP+ L2+ Managed Switch. Switch type: Managed, Switch layer: L2+/L3. Console port: RJ-45/Micro-USB. MAC address table: 32000 entries, Switching capacity: 320 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE.... Power connector: DC-in jack. Rack mounting

Key Features

  • 16× Full 10GE SFP+ Slots: Lightning-fast full 10 Gbps SFP+ slots provide high-bandwidth aggregation connectivity and non-blocking 320 Gbps switching capacity
  • Abundant L2 and L2+ Features: Supports a complete lineup of L2 and L2+ features including Static Routing, enterprise-level QoS, IGMP Snooping, and more
  • Robust Security Strategies: Helps protect LAN area investment with integrated IP-MAC-Port Binding, ACL, Port Security, 802.1X Authentication, and more
  • Dual Redundant Power Supplies: Two power supplies backing each other up make it an ideal choice for reliable networking architecture
  • Centralized Cloud Management: Integrates into Omada SDN for cloud access and remote management
  • Standalone Management: Web, CLI (Console Port, Telnet, SSH), SNMP, RMON, and Dual Image bring powerful management capabilities

Explore More

Specifications

Switch type
Managed
Switch layer
L2+/L3
Quality of Service (QoS) support
Yes
Web-based management
Yes
Cloud-managed
Yes
Traffic classification
Yes
ARP inspection
Yes
Configuring Location Settings (CLI)
Yes
System event log
Yes
MIB support
RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213

Buying from Dataworld

  • A competitive CAD quote from a Dataworld account manager.
  • Montreal-based, serving Canadian businesses in English and French.

MSRP

$799.99