NETGEAR GS724TPv3 Managed L2/L3/L4 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) 1U Grey, Blue
NETGEAR GS724TPv3, Managed, L2/L3/L4, Gigabit Ethernet (10/100/1000), Power over Ethernet (PoE), Rack mounting, 1U
MSRP
$475.99
Public MSRP in CAD. Your quoted price comes from an account manager.
Get a real, competitive price from a Dataworld account manager.
View Your Quote RequestOverview
NETGEAR GS724TPv3. Switch type: Managed, Switch layer: L2/L3/L4. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 24, Installed SFP modules quantity: 2. Full duplex. MAC address table: 8000 entries, Switching capacity: 52 Gbit/s. Networking standards: IEEE 802.3af, IEEE 802.3at, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.1D, IEEE 802.1w, IEEE.... Power connector: DC-in jack. Power over Ethernet (PoE). Rack mounting, Form factor: 1U
Key Features
- Insight mobile app or Insight Cloud Portal
- Web browser-based management GUI
- Smart Lite CLI Software for multi-switch management
- IP Access List
- IPv6 Management
- Configurable Management VLAN
- SNMP v1/v2c and v3
- Standard MIBs (RFC1213, RFC1643, and RFC1493)
- RMON group 1, 2, 3, 9
- Firmware download (to switch) and upload (to server) through TFTP/HTTP
Explore More
Specifications
- Switch type
- Managed
- Switch layer
- L2/L3/L4
- Quality of Service (QoS) support
- Yes
- Web-based management
- Yes
- Cloud-managed
- Yes
- Basic switching RJ-45 Ethernet ports quantity
- 24
- Basic switching RJ-45 Ethernet ports type
- Gigabit Ethernet (10/100/1000)
- Installed SFP modules quantity
- 2
- Power connector
- DC-in jack
- Networking standards
- IEEE 802.3af, IEEE 802.3at, IEEE 802.3ab, IEEE 802.3u, IEEE 802.3x, IEEE 802.1D, IEEE 802.1w, IEEE 802.1s, IEEE 802.3ad, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p
- 10G support
- No
- Copper ethernet cabling technology
- 1000BASE-T
- Port mirroring
- Yes
- Full duplex
- Yes
- IP routing
- Yes
- Flow control support
- Yes
- Link aggregation
- Yes
- Broadcast storm control
- Yes
- Spanning tree protocol
- Yes
- VLAN support
- Yes
- Number of VLANs
- 256
- Fiber ethernet cabling technology
- 1000BASE-X
- Switching capacity
- 52 Gbit/s
- Forwarding rate
- 38.6 Mpps
- MAC address table
- 8000 entries
- Store-and-forward
- Yes
- Jumbo frames support
- Yes
- Jumbo frames
- 9216
- Packet buffer memory
- 1.5 MB
- DHCP features
- DHCP client, DHCP snooping
- Access Control List (ACL)
- Yes
- IGMP snooping
- Yes
- MAC address filtering
- Yes
- SSH/SSL support
- Yes
- Multicast support
- Yes
- Management protocols
- SNMP v1/v2/v3
- Rack mounting
- Yes
- Stackable
- Yes
- Form factor
- 1U
- Product colour
- Grey, Blue
- Power source
- DC/PoE
- Power supply included
- Yes
- Power consumption (max)
- 231.07 W
- Power over Ethernet (PoE)
- Yes
- Power over Ethernet (PoE) type supported
- PoE+
- Power over Ethernet plus (PoE+) ports quantity
- 24
- Total Power over Ethernet (PoE) budget
- 190 W
- Operating temperature (T-T)
- 0 - 50 °C
- Storage temperature (T-T)
- -20 - 70 °C
- Operating relative humidity (H-H)
- 0 - 95%
- Storage relative humidity (H-H)
- 0 - 95%
- Operating altitude
- 0 - 3048 m
- Non-operating altitude
- 0 - 3048 m
- Width
- 440 mm
- Depth
- 257 mm
- Height
- 43.2 mm
- Weight
- 3.15 kg
- Cables included
- AC
- Quick start guide
- Yes
- User guide
- Yes
- Manual
- Yes
- Rack mount kit
- Yes
- Certification
- CE, FCC, VCCI, EN, C-Tick, CCC, CSA, UL/cUL, IEC
Buying from Dataworld
- A competitive CAD quote from a Dataworld account manager.
- A bilingual team in Montreal, serving Canadian businesses since 1979.






